How To Fix can’t find gem bundler (>= 0.a) with executable bundle (Gem::GemNotFoundException)

If you got this error :

$ bundle
Traceback (most recent call last):
2: from /home/ubuntu-user/.rbenv/versions/2.5.1/bin/bundle:23:in `<main>'
1: from /home/ubuntu-user/.rbenv/versions/2.5.1/lib/ruby/2.5.0/rubygems.rb:308:in `activate_bin_path'
/home/ubuntu-user/.rbenv/versions/2.5.1/lib/ruby/2.5.0/rubygems.rb:289:in `find_spec_for_exe': can't find gem bundler (>= 0.a) with executable bundle (Gem::GemNotFoundException)

when bundling your gem on your rails app, the solution to fix is easy. Just updating your gem system using this command :

gem update --system

Then you’re good to go.

Scroll to Top
%d bloggers like this: